Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: Awaria FOA-PACK  (Przeczytany 4379 razy)

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Awaria FOA-PACK
« dnia: Listopad 09, 2009, 16:03:44 LOC »

Dzis sie cos stalo,na ekranie nic nie widac czasem sobie zadziala z tego co widze na aprs.fi pojawialem sie i znikalem,po wylaczeniu i wlaczeniu foa zapipa mignie podswietlenie i tyle z tego sie dzieje. Jakis pomysl o co moze chodzic ??

SP5RZP

  • *
  • Offline Offline
  • Wiadomości: 760
    • Namiastka mojej stronki.
Odp: Awaria FOA-PACK
« Odpowiedź #1 dnia: Listopad 09, 2009, 16:20:58 LOC »

Może podgotował Ci się stabilizator +5V?
Wówczas tuż po włączeniu zanim się nie przegrzeje będzie działać.
Lepiej szybko to sprawdź, bo jak stabilizacja puści i poleci na układy i LCD 12V to będziesz musiał prawie od nowa robić FOA...
Zapisane

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: Awaria FOA-PACK
« Odpowiedź #2 dnia: Listopad 09, 2009, 16:30:03 LOC »

Ze wstepnych ustalen wychodzilo by ze to stabilizator bo na wejsciu mam 7 V a na wyjsciu tylko 3 V

sq6ade

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1564
  • Sheriff's Office
    • http://www.sq6ade.elektroda.eu
Odp: Awaria FOA-PACK
« Odpowiedź #3 dnia: Listopad 09, 2009, 16:32:46 LOC »

Zwykle spadek napięcia na 7805 to minimum 3V więc 7V na wejściu to ciut za mało. Powinno być min 8V
chyba że masz regulator LOW-DROP
Zapisane

Krzysiek QRV > 145,250/438.850

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: Awaria FOA-PACK
« Odpowiedź #4 dnia: Listopad 09, 2009, 17:44:29 LOC »

Powiem tyle,skoczylem do sklepu po stabilizator,chcialem wymienic ten stary i sie okazalo ze ze tylko jedna noga sie trzymala plytki a reszta juz nie bo przy demontazu zostaly w plytce,a po wymianie stabilizatora ruszylo ......