Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM  (Przeczytany 5873 razy)

SQ9MEE

  • *
  • Offline Offline
  • Wiadomości: 19
KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM
« dnia: Marzec 11, 2012, 09:52:59 LOC »

Witam,

Jestem użytkownikiem tego modelu od około 4 lat, ostatnio pojawił się problem, radio straciło czułość na VFO-B, odbiera tylko bardzo mocne stacje które wcześniej było słychać na maxa, teraz ledwie otwierają blokadę szumów, VFO-A chodzi poprawnie, nadmienię że strona nadajnika na VFO-B chodzi poprawnie i jestem słyszalny tak jak dotychczas, resetowałem radio itp.. ale nic to nie daje. Co to może być może ktoś pomorze

Pozdrawiam 73!

Właśnie doczytałem się, temat jest poniżej, proszę usunąć.
« Ostatnia zmiana: Marzec 11, 2012, 10:10:54 LOC wysłana przez SQ9MEE »
Zapisane
Andy QTH Targowisko/Baczków, KN09DX/KO00FA
Baza 1: TM-D700, YAESU FT-950, ICOM 706MKIIG, TM-D710
MOBIL 1: YAESU FTM-350 + Diamond NR770H
MOBIL 2: TH-D7 + GPS TYPU MAUSE + DIAMOND NR770H + WZM. 25W
NA ROWER, GÓRY I DO LASU YAESU VX8-DE PLUS CAŁY OSPRZĘ

SP8AQK

  • *
  • Offline Offline
  • Wiadomości: 122
    • http://www.szumilas.4nt.pl
Odp: KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM
« Odpowiedź #1 dnia: Marzec 11, 2012, 11:01:59 LOC »

standardowa usterka w keniach d710 miałem to samo. Przesyłam namiary na priv do Pana który naprawił mi tą usterkę.
Zapisane

SP8AQK

  • *
  • Offline Offline
  • Wiadomości: 122
    • http://www.szumilas.4nt.pl
Odp: KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM
« Odpowiedź #2 dnia: Marzec 11, 2012, 11:12:24 LOC »

http://forum.aprs.pl/index.php?topic=1202.0 i jeszcze link do tego tematu już kiedyś był opisywany na forum. Można poczytać jest tam dosyć dużo dyskusji w tym temacie.
Zapisane

SQ9MEE

  • *
  • Offline Offline
  • Wiadomości: 19
Odp: KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM
« Odpowiedź #3 dnia: Marzec 11, 2012, 12:20:34 LOC »

Przełączyłem radio na NFM i odbiera teraz poprawnie, ale wcześniej czy później będzie trzeba wymienić te filtry.

Dzięki za info.

Pozdrawiam
Zapisane
Andy QTH Targowisko/Baczków, KN09DX/KO00FA
Baza 1: TM-D700, YAESU FT-950, ICOM 706MKIIG, TM-D710
MOBIL 1: YAESU FTM-350 + Diamond NR770H
MOBIL 2: TH-D7 + GPS TYPU MAUSE + DIAMOND NR770H + WZM. 25W
NA ROWER, GÓRY I DO LASU YAESU VX8-DE PLUS CAŁY OSPRZĘ

SQ9MDD

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 231
  • ...przede wszystkim nie zakłócać...
    • SQ9MDD
Odp: KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM
« Odpowiedź #4 dnia: Listopad 25, 2012, 22:58:14 LOC »

Dzisiaj pojawiła się informacja na grupie dyskusyjnej Yahoo

Cytuj
Here is the serial number range, in sequence for all the Kenwood radio line that has he 'bad' filters:

 Serial number run for filter repair under warranty:
 

 TS-2000:     S/N 810XXXXX ~ A98XXXXX
 TM-D710A:    S/N 903XXXXX ~ 003XXXXX
 TM-V71A:     S/N 903XXXXX ~ 003XXXXX

 Joe - WA6RKN
Zapisane

SQ5NWI

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 265
Odp: KENWOOD TM-D710 PROBLEM Z ODBIORNIKIEM
« Odpowiedź #5 dnia: Listopad 26, 2012, 09:03:23 LOC »

Rysiu,
dzięki, bo choć miałem tą informację przynajmniej od początku roku to najwyraźniej zapomniałem umieścić ją na forum. Mimo, że było o problemach z filtrami w innym wątku:
http://forum.aprs.pl/index.php?topic=1202.0
Pisałem w marcu w sprawie mojego D710 do jednego z dwóch serwisów Kenwooda w USA.
Poniżej treść odpowiedzi jaką otrzymałem, z której rozumiem, że bezpłatna wymiana filtrów nie wymaga zachowania okresu gwarancji dla podanego zakresu numerów seryjnych urządzenia i wystarczy jeśli wyślę radio do najbliższego serwisu Kenwooda.
Przypuszczam, że chodziło im o najbliższy w USA. Może należałoby o to dopytać, ale chyba nie jestem w stanie rozstać się tym radiem na dłużej, a poza tym w styczniu komplet filtrów już kupiłem, więc łatwiej będzie dokonać wymiany we własnym zakresie. Tyle, że APRS z ustawieniem NFM działa OK, drugie VFO jak na razie nie kuleje, więc się z wymianą nie spieszę.

Może jednak ta informacja komuś się przyda.

"Hello Krzysztof,
Your TM-D710A purchased in the USA only has a warranty in the USA.
If you have a Kenwood TM-D710A that inhibits a scratchy noise with no signal present in receive you may have a filter failure.
If your TM-D710A receiver has the symptoms listed above, and your serial number falls within the ranges listed below please send your TM-D710A in for warranty repair to one of the service centers listed below.
The Kenwood TM-D710A serial number range is 903XXXXX ~ 003XXXXX
Your Kenwood TM-D710A does not need to be within its 1 year warranty to be repaired at no charge.
Kenwood will ONLY replaced the failed filter at no charge.
All other repairs would be the responsibility of the Kenwood end user.

Please send your radio to the closest facility to you.

Kenwood Authorized Service Center Pacific
16685 E. Johnson Drive
City of Industry, CA 91745
Phone: 626-333-2443
 
http://fthgroupinc.com

customersupport@fthgroupinc.com"

Właśnie przeczytałem na wspomnianej grupie, że o ile Kenwood w USA wymienia filtry za darmo to już w Kanadzie każą sobie płacić.
Przykład podany na grupie: 60$ za usługę plus 11$ za każdy filtr przy czym wymienili wszystkie 4 mimo, że tylko jeden wykazywał objawy uszkodzenia.
« Ostatnia zmiana: Listopad 26, 2012, 09:14:40 LOC wysłana przez SQ5NWI »
Zapisane
Krzysiek
SQ5NWI