Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: dsDigi - poprawna konfiguracja?  (Przeczytany 5726 razy)

sp9kn

  • *
  • Offline Offline
  • Wiadomości: 5
dsDigi - poprawna konfiguracja?
« dnia: Styczeń 16, 2015, 11:36:37 LOC »

Witam.
Mam nadzieję, że nie zostanę pożarty żywcem.
Wczoraj odpaliłem na testach, przed wystąpieniem o licencję digi na motorolce gm900 i dsDIgi Tomka.
Powiedzcie mi proszę czy poniższa konfiguracja jest poprawna?:
firmware ver: 1.26
callsign    : SP9KN-3
DIGI alias  : WIDE1
APRS symbol : /#
path        : WIDE1-1,WIDE2-1
beacon      : SP9KN-2 Digi APRS na testach
txdelay     : 250 ms
txtail      : 100 ms
beacon freq : 5 mins
altitude    : 5 m
latitude    : 50▒35'53''N
longitude   : 19▒20'23''E
locator     : JO90QO
serial      : 57600 bps
telemetry   : ON

PS. Skąd mogę wynikać błędy  (na czerwono) ?

2015-01-16 10:10:37 CET: SP9KN-3>APDS01,SP9MLI-2*,SR9NKO*,WIDE2*,qAR,SR6NKB:T#025,0, [Invalid telemetry packet]

2015-01-16 10:13:24 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9NON:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:18:28 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:19:46 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9NON:>dsDigi v1.26 UP: 0 days 04:12, rxd: 2093 pkts, digi: 175 pkts
2015-01-16 10:20:41 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9NON:T#026,0,73,6,83,83,00000000
2015-01-16 10:23:31 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:23:34 CET: SP9KN-3>APDS01,SP9MLI-2,SR9NKO,WIDE2*,qAR,SR6NWS:!/4tM[SC [Too short packet]
2015-01-16 10:28:35 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:29:52 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9NON:>dsDigi v1.26 UP: 0 days 04:22, rxd: 2163 pkts, digi: 180 pkts
2015-01-16 10:30:47 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:T#027,0,70,4,83,83,00000000
2015-01-16 10:30:49 CET: SP9KN-3>APDS01,SP9MLI-2,SR9NKO,WIDE2*,qAR,SR6NWS:T#027,0, [Invalid telemetry packet]
2015-01-16 10:33:38 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:33:40 CET: SP9KN-3>APDS01,SP9MLI-2,SR9NKO,WIDE2*,qAR,SR6NWS:!/4tM[SC [Too short packet]
2015-01-16 10:38:41 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:38:53 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV::SP9KN-3  :PARM.Voltage,Rx per 10 mins,TX per 10 mins,Temperature 1,Temperature 2
2015-01-16 10:39:24 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV::SP9KN-3  :UNIT.V,count/10m,count/10m,C,C
2015-01-16 10:39:54 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2::SP9KN-3  :EQNS.0,0.008,0,0,1,0,0,1,0,0,0.72,-60,0,0.72,-60
2015-01-16 10:39:56 CET: SP9KN-3>APDS01,SP9MLI-2,SR9NKO,WIDE2*,qAR,SR6NWS::SP9KN-3 [Unsupported packet format]
2015-01-16 10:39:58 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:>dsDigi v1.26 UP: 0 days 04:32, rxd: 2227 pkts, digi: 184 pkts
2015-01-16 10:40:53 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:T#028,0,67,4,83,83,00000000
2015-01-16 10:43:45 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:48:48 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:50:04 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:>dsDigi v1.26 UP: 0 days 04:42, rxd: 2294 pkts, digi: 187 pkts
2015-01-16 10:51:00 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:T#029,0,64,4,83,83,00000000
2015-01-16 10:51:02 CET: SP9KN-3>APDS01,SP9MLI-2*,SR9NKO*,WIDE2*,qAR,SP9PDF-3:T#029,0, [Invalid telemetry packet]
2015-01-16 10:53:51 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 10:58:54 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 11:00:11 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:>dsDigi v1.26 UP: 0 days 04:52, rxd: 2372 pkts, digi: 192 pkts
2015-01-16 11:01:06 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:T#030,0,81,4,83,83,00000000
2015-01-16 11:01:08 CET: SP9KN-3>APDS01,SP9MLI-2*,SR9NKO*,WIDE2*,qAR,SP9PDF-3:T#030,0, [Invalid telemetry packet]
2015-01-16 11:03:57 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 11:09:00 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 11:10:18 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:>dsDigi v1.26 UP: 0 days 05:02, rxd: 2443 pkts, digi: 196 pkts
2015-01-16 11:11:13 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:T#031,0,66,4,83,83,00000000
2015-01-16 11:14:03 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 11:19:06 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 11:20:24 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:>dsDigi v1.26 UP: 0 days 05:12, rxd: 2519 pkts, digi: 201 pkts
2015-01-16 11:21:23 CET: SP9KN-3>APDS01,SR9NWC*,WIDE1*,WIDE2-1,qAR,SR9NRK:T#032,0,77,5,83,83,00000000
2015-01-16 11:24:10 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:!/4tM[SCjL#0D6SP9KN-2 Digi APRS na testach
2015-01-16 11:24:12 CET: SP9KN-3>APDS01,SP9MLI-2*,SR9NKO*,WIDE2*,qAR,SP9PDF-3:!/4tM[SC [Too short packet]
2015-01-16 11:31:07 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:>dsDigi v1.26 UP: 0 days 00:02, rxd: 14 pkts, digi: 1 pkts
2015-01-16 11:33:40 CET: SP9KN-3>APDS01,WIDE1-1,WIDE2-1,qAR,SR9UV:>dsDigi v1.26 UP: 0 days 00:02, rxd: 3 pkts, digi: 0 pkts
Zapisane

SQ7LQU

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 70
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #1 dnia: Styczeń 16, 2015, 13:03:25 LOC »

Moim zdaniem powinno być:

callsign    : SP9KN-3
DIGI alias  : WIDE1
APRS symbol : 1#
path        : WIDE2-2
beacon      : SP9KN-3 Digi APRS na testach
txdelay     : 250 ms
txtail      : 10 ms
beacon freq : 20 mins
altitude    : 5 m
latitude    : 50▒35'53''N
longitude   : 19▒20'23''E
locator     : JO90QO
serial      : 57600 bps
telemetry   : ON

Co do błędów w surowych to "złe" są chyba tylko te, które są powtarzane przez inne (tyle, że nie wszystkie) digi.
Coś chyba ginie "po drodze" :)
« Ostatnia zmiana: Styczeń 16, 2015, 13:05:32 LOC wysłana przez SQ7LQU »
Zapisane
Przemek
KIELCE

sp9kn

  • *
  • Offline Offline
  • Wiadomości: 5
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #2 dnia: Styczeń 16, 2015, 14:29:00 LOC »

Dziękuję za odpowiedź...Oczywiście zaraz zmodyfikuje...
Zapisane

SP9UOB

  • *
  • Offline Offline
  • Wiadomości: 165
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #3 dnia: Styczeń 17, 2015, 22:19:44 LOC »

Wygląda na to że SP9MLI-2 obcina pakiety. Ciekawe.
Zaraz napiszę maila do Leszka.
Zapisane

SQ5NWI

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 265
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #4 dnia: Styczeń 19, 2015, 08:09:03 LOC »

Albo SR9NKO? Tu chociaż widać co powtarzało. :-)
W weekend gdzieś w mojej okolicy digi cięło tak, że zostawał tylko znak nadawcy i adres przeznaczenia. Nic nie dało się z tego wywnioskować.
Na szczęście wczoraj już było OK.
Zapisane
Krzysiek
SQ5NWI

SP9UOB

  • *
  • Offline Offline
  • Wiadomości: 165
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #5 dnia: Styczeń 19, 2015, 11:40:07 LOC »

Albo SR9NKO? Tu chociaż widać co powtarzało. :-)
SR9NKO jest moje i działa poprawnie :-)

W weekend gdzieś w mojej okolicy digi cięło tak, że zostawał tylko znak nadawcy i adres przeznaczenia. Nic nie dało się z tego wywnioskować.
Ale nie dsDIGI mam nadzieję :-)
Zapisane

sp9kn

  • *
  • Offline Offline
  • Wiadomości: 5
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #6 dnia: Styczeń 24, 2015, 15:37:06 LOC »

Tomku, w momencie restartu zczytuje i poprawnie wykrywa jednego wpiętego DS-a.
Natomiast później nie zmienia tej temperatury w ogóle, i wysyła cały czas taką samą jak na początku.
Zapisane

SQ5NWI

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 265
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #7 dnia: Styczeń 24, 2015, 18:20:49 LOC »

Ale nie dsDIGI mam nadzieję :-)

Ramki wysyłam z APRSIS32 przez dsTNC, ale nie wiem co je cięło.
Przez jedne digi przychodziły poprawnie, a przez inne ucięte.
Próbowaliśmy z Rysiem SQ9MDD wyśledzić, ale nie mieliśmy nic poza siłą sygnału stacji, która to robiła.
Widocznie jakiś chwilowy problem, bo od tamtego wieczoru nieobserwowany.
Zapisane
Krzysiek
SQ5NWI

SQ7LQU

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 70
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #8 dnia: Styczeń 25, 2015, 12:59:38 LOC »

A'propos obcinania:
Cytuj
2015-01-25 12:01:14 CET: SQ9OZH>TY3T44,WIDE1-1,WIDE2-1,qAR,SQ9MCS-1:`/<%l4d[/>"FU}op. Tomek www.sq9ozh.pl=
2015-01-25 12:01:14 CET: SQ9OZH>TY3T44,WIDE1-1,WIDE2-1,qAR,SR9NON:`/<%l4d[/>"FU}op. Tomek www.sq9ozh.pl=
2015-01-25 12:07:16 CET: SQ9OZH>TY3T48,WIDE1-1,WIDE2-1,qAR,SQ9MCS-1:`/<;l*{[/>"F4}op. Tomek www.sq9ozh.pl=
2015-01-25 12:07:16 CET: SQ9OZH>TY3T48,WIDE1-1,WIDE2-1,qAR,SR9NON:`/<;l*{[/>"F4}op. Tomek www.sq9ozh.pl=
2015-01-25 12:07:18 CET: SQ9OZH>TY3T48,SP9MLI-2,SR9NKO,qAR,SR9NKO:`/<;l*{[/>"F4}op. Tomek w
2015-01-25 12:10:19 CET: SQ9OZH>TY3T49,WIDE1-1,WIDE2-1,qAS,SR7NST:`/<El P[/>"F+}op. Tomek www.sq9ozh.pl=
2015-01-25 12:10:20 CET: SQ9OZH>TY3T49,SR7NST*,WIDE2-1,qAo,SR7NRQ-10:`/<El P[/>"F+}op. Tomek www.sq9ozh.pl=
2015-01-25 12:13:17 CET: SQ9OZH>TY3T53,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/<Ql*m[/>"Es}op. Tomek www.sq9ozh.pl=
2015-01-25 12:13:21 CET: SQ9OZH>TY3T53,SP9HSQ-3,WIDE1,SR9NWC,WIDE2*,qAR,SR9NON:`/<Ql*m[/>"Es}op. Tomek www.sq9ozh.pl=
2015-01-25 12:16:19 CET: SQ9OZH>TY3T57,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/<^l!d[/>"E^}op. Tomek www.sq9ozh.pl=
2015-01-25 12:16:21 CET: SQ9OZH>TY3T57,SR7NST*,WIDE2-1,qAo,SR7NRQ-10:`/<^l!d[/>"E^}op. Tomek www.sq9ozh.pl=
2015-01-25 12:19:18 CET: SQ9OZH>TY3T57,WIDE1-1,WIDE2-1,qAR,SQ9MCS-1:`/<jl*[[/>"E@}op. Tomek www.sq9ozh.pl=
2015-01-25 12:22:19 CET: SQ9OZH>TY3T59,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/<vl*[[/>"E1}op. Tomek www.sq9ozh.pl=
2015-01-25 12:22:19 CET: SQ9OZH>TY3T59,WIDE1-1,WIDE2-1,qAR,SR9NON:`/<vl*[[/>"E1}op. Tomek www.sq9ozh.pl=
2015-01-25 12:22:21 CET: SQ9OZH>TY3T59,SP9MLI-2,SR9NKO,qAR,SR9NKO:`/<vl*[[/>"E1}op. Tomek w
2015-01-25 12:25:20 CET: SQ9OZH>TY3T62,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/=<0x1d>l*r[/>"E/}op. Tomek www.sq9ozh.pl=
2015-01-25 12:25:20 CET: SQ9OZH>TY3T62,WIDE1-1,WIDE2-1,qAR,SR9NON:`/= l*r[/>"E/}op. Tomek www.sq9ozh.pl=  [Rate limited (< 5 sec)]
2015-01-25 12:25:20 CET: SQ9OZH>TY3T62,WIDE1-1,WIDE2-1,qAR,SP9MLI-2:`/=.l*r[/>"E/}op. Tomek www.sq9ozh.pl= [Rate limited (< 5 sec)]
2015-01-25 12:28:20 CET: SQ9OZH>TY3T65,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/=)l4][/>"Dr}op. Tomek www.sq9ozh.pl=
2015-01-25 12:28:20 CET: SQ9OZH>TY3T65,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=)l4][/>"Dr}op. Tomek www.sq9ozh.pl=
2015-01-25 12:28:22 CET: SQ9OZH>TY3T65,SP9MLI-2,SR9NKO,qAR,SR9NKO:`/=)l4][/>"Dr}op. Tomek w
2015-01-25 12:31:22 CET: SQ9OZH>TY3T71,WIDE1-1,WIDE2-1,qAR,SQ9MCS-1:`/=5l4|[/>"Da}op. Tomek www.sq9ozh.pl=
2015-01-25 12:31:23 CET: SQ9OZH>TY3T71,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=5l4|[/>"Da}op. Tomek www.sq9ozh.pl=
2015-01-25 12:34:23 CET: SQ9OZH>TY3T72,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/=;l4T[/>"D^}op. Tomek www.sq9ozh.pl=
2015-01-25 12:34:23 CET: SQ9OZH>TY3T72,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=;l4T[/>"D^}op. Tomek www.sq9ozh.pl=
2015-01-25 12:37:25 CET: SQ9OZH>TY3T77,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/=Cl4;[/>"DX}op. Tomek www.sq9ozh.pl=
2015-01-25 12:37:25 CET: SQ9OZH>TY3T77,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=Cl4;[/>"DX}op. Tomek www.sq9ozh.pl=
2015-01-25 12:40:24 CET: SQ9OZH>TY3T78,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/=Ql4m[/>"D>}op. Tomek www.sq9ozh.pl=
2015-01-25 12:40:24 CET: SQ9OZH>TY3T78,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=Ql4m[/>"D>}op. Tomek www.sq9ozh.pl=
2015-01-25 12:40:26 CET: SQ9OZH>TY3T78,SP9MLI-2,SR9NKO,qAR,SR9NKO:`/=Ql4m[/>"D>}op. Tomek w
2015-01-25 12:43:28 CET: SQ9OZH>TY3T83,WIDE1-1,WIDE2-1,qAR,SQ9MCS-1:`/=Zl4Q[/>"Cz}op. Tomek www.sq9ozh.pl=
2015-01-25 12:43:30 CET: SQ9OZH>TY3T83,SR7NST*,WIDE2-1,qAo,SR7NRQ-10:`/=Zl4Q[/>"Cz}op. Tomek www.sq9ozh.pl=
2015-01-25 12:46:26 CET: SQ9OZH>TY3T87,WIDE1-1,WIDE2-1,qAR,SR6NKB:`/=]l*>[/>"Ci}op. Tomek www.sq9ozh.pl=
2015-01-25 12:46:26 CET: SQ9OZH>TY3T87,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=]l*>[/>"Ci}op. Tomek www.sq9ozh.pl=
2015-01-25 12:49:28 CET: SQ9OZH>TY3T92,WIDE1-1,WIDE2-1,qAR,SR9NRK:`/=`l!G[/>"CN}op. Tomek www.sq9ozh.pl=
2015-01-25 12:49:28 CET: SQ9OZH>TY3T92,WIDE1-1,WIDE2-1,qAR,SR9NON:`/=`l!G[/>"CN}op. Tomek www.sq9ozh.pl=
2015-01-25 12:49:29 CET: SQ9OZH>TY3T92,SP9MLI-2,SR9NKO,qAR,SR9NKO:`/=`l!G[/>"CN}op. Tomek w

Problem jest na pewno z SP9MLI-2. Bo u mnie obiekty echolinkowe z Częstochowy też dolatują obcięte.
Zapisane
Przemek
KIELCE

SP9MLI

  • *
  • Offline Offline
  • Wiadomości: 28
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #9 dnia: Styczeń 28, 2015, 09:26:49 LOC »

Cytuj
SQ5NWI: Ramki wysyłam z APRSIS32 przez dsTNC, ale nie wiem co je cięło.


Ano właśnie. TO samo zaobserwowałem u siebie na 2 osobnych sztukach dsDIGI (dsTNC) podlaczonych do APRSIS32 w trybie TEXT.

W piątek zmienię tryb na KISS, powinno być ok. Dopiero w piątek gdyż zmiana trybu wymaga fizycznego restartu.

Przepraszam za utrudnienia.

SP9MLI
Zapisane

SQ5NWI

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 265
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #10 dnia: Styczeń 28, 2015, 18:21:59 LOC »

Lechu w SP5YAM pracuje Digi/Igate na APRSIS32 z dsTNC spięte w trybie KISS. Nie zaobserwowałem ucinania ramek wysyłanych czy powtarzanych.
Mieliśmy natomiast sytuację, że jakiś inny Digi w okolicy ciął.
Poszlaki wskazują na stację opartą na dsDigi/dsTNC.
Muszę dopytać operatora o dokładną konfigurację i czy zauważył ten problem, który następnego dnia zniknął. Może był restart lub inna akcja.
Zapisane
Krzysiek
SQ5NWI

SP9MLI

  • *
  • Offline Offline
  • Wiadomości: 28
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #11 dnia: Styczeń 29, 2015, 13:49:22 LOC »

Za chwile nas UOB pogoni za dsDIGI,  zobaczysz :D

SP9MLI
Zapisane

SP9SKP

  • *
  • Offline Offline
  • Wiadomości: 6
Odp: dsDigi - poprawna konfiguracja?
« Odpowiedź #12 dnia: Maj 18, 2015, 13:28:40 LOC »

To mój pierwszy post, więc witam wszystkich.

Spróbujcie zmniejszyć prędkość transmisji portu rs232 dsDigi.
Ja miałem podobne problemy z "literówkami". Na początku zwaliłem to na asusa WL500GP do którego mam dsDigi podpięte, ale teraz myślę, że to nie to.
Od kiedy zmniejszyłem prędkość do 9600 (nie chciało mi się eksperymentować z wyższymi prędkościami) literówki zniknęły.
Zapisane