Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: Problem z Foa-packiem  (Przeczytany 8557 razy)

SP3VSS

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1194
  • Nic co tajne nie jest nam obce.
Problem z Foa-packiem
« dnia: Wrzesień 17, 2005, 19:59:24 LOC »

Witam !

Od kilku dni kombinuje jak koń pod góre, ustwiawiłem juz wszystkie możliwe ścieżki i adresy docelowe a jak mnie nie widać, tak mnie nie widać. Wysyłam z ramki z radia do inetu, na findU nie ma po mnie śladu. Aby było śmieszniej mozna do mnie wysłać wiadomość i bez problemu na nią moge odpowiedzieć, znaczy się kontak z światem mam. Dlaczyego jednak na Ui-View podłączonym do inetu mnie nie widać ??? Pomożecie ????
Zapisane

SQ2FOA

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 69
    • http://sq2foa.republika.pl
Problem z Foa-packiem
« Odpowiedź #1 dnia: Październik 27, 2005, 09:07:31 LOC »

Napewno masz coś źle
Zapisane
Radosław Kamowski

SP3VSS

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1194
  • Nic co tajne nie jest nam obce.
Problem z Foa-packiem
« Odpowiedź #2 dnia: Październik 27, 2005, 09:11:00 LOC »

Cytat: "SQ2FOA"
Napewno masz coś źle


ale co mogę mieć źle ???
Zapisane

SQ2FOA

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 69
    • http://sq2foa.republika.pl
Problem z Foa-packiem
« Odpowiedź #3 dnia: Październik 27, 2005, 09:13:58 LOC »

możesz mieć niedopasowany flash z eepromem
Zapisane
Radosław Kamowski

SQ2DK

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 59
    • http://ocean.am.gdynia.pl/sq2dk/
Problem z Foa-packiem
« Odpowiedź #4 dnia: Październik 27, 2005, 09:21:45 LOC »

Witam!
Nie wiem czy masz podobna wersje "wsadu" co ja, ale jak Radek napisal w mojej trzeba samemu wpisac pozycje w "Beacon info". Ja uruchomilem Ui-View, zobaczylem jaka ramke ten program wysyla i przepisalem cala jej zawartosc "=/2rNKS,l^-B Jedrzej & FOApack". Dopiero ten zabieg spowodowal pojawienie sie mojej stacji w necie. Mowiac szczerze nie wiem poco jest w menu "dane stacji"->"pozycja" - najwyrazniej urzadzenie z niego nie kozysta, badz kozysta tylko do obliczania odleglosci, w kazdym badz razie nie zalatwia wysylania pozycji.

Pozdrowienia

Jedrzej
Zapisane

SQ2FOA

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 69
    • http://sq2foa.republika.pl
Problem z Foa-packiem
« Odpowiedź #5 dnia: Październik 27, 2005, 09:30:46 LOC »

zgada się, poprzednie wersje dane liczbowe wpisane w pozycji służyły tylko i wyłącznie do obliczania odległości. Miało to i dobre strony, gdyż można było dowolnie spreparować ramkę beaconu, ale wprowadzenie możliwści używania trzech pozycji spowodowało małą reorganizację w EEPROMie i w ustawieniach, o czym informowałem.
Zapisane
Radosław Kamowski

SP9NSP

  • *
  • Offline Offline
  • Wiadomości: 11
Problem z Foa-packiem
« Odpowiedź #6 dnia: Listopad 11, 2005, 12:00:40 LOC »

Masz prawdopodobnie nie wpisaną ikonę w "Beacon info", albo źle wpisaną. Wtedy wiadomość do kolegi prześlesz ale na mapie UIviewa Cię nie będzie. Ja mam: /- Stan,FOA-Pack. Łamaniec musi być koniecznie a za nim symbol ikony. Pozdrawiam. Staszek SP9NSP. I jeszcze jedno. Czy wreszcie przyślesz mi (choćby w następnym pięcioleciu) zamówioną przed miesiącami płytkę drukowaną do FOA-Packa?
Zapisane