Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: FoxTrak  (Przeczytany 17069 razy)

SP1QXN

  • *
  • Offline Offline
  • Wiadomości: 457
FoxTrak
« dnia: Styczeń 03, 2008, 14:50:18 LOC »

Witajcie. Potrzebuję pomocy ew. wskazówek.
Złożyłem i uruchomiłem FoxTrak'a wg. www.foxdelta.com
Zaprogramowałem go przez ponyprog'a bo IC-prog wywalał jakieś błędy podczas weryfikacji i nie dało się tego popchnąć dalej. Po wrzuceniu hex'a, ustawienia wgrałem programem ze strony http://www.dk7in.de/TinyTrak_e.html była to versia chyba 1.6. Program z "naszej" strony www.aprs.pl nie chciał za diabła wgrać czegokolwiek do PIC'a.
Po zaprogramowaniu niby podaje właściwą pozycję ale... ramki wychodzą tylko w zadanym czasie ustawionym w programie. Efekt jest taki czy się stoi czy jedzie to ramki są generowane tylko w okreslonym czasie... teraz chyba mam ustawione co 2min. Wychodzi na to, że układ nie rozpoznaje czy pojazd jest w ruchu czy stoi. A i jeszcze nie działa mi poprawnie Carrier Detect. Działa tylko jak się ustawi poziom głośności na min.7 w skali 0-10. Działa.. tzn dioda się zapala i nie chce zgasnąć - trzeba odłączyć zasilanie żeby układ wrócił do normy. Kręcenie PRkiem nie daje żadnej reakcji. Czy to wina złego hexa? Może oprogramowania? A może jeszcze czegoś innego? Wszelkie podpowiedzi mile widzane...
Na koniec zaznaczam że jestem kompletnym laikiem w tej dziedzinie... jak troche poczytałem w necie i coś sam podłubałem to zaczynam rozumieć co i jak. Jednak poziom mojej wiedzy jeżeli chodzi o sprawy 0 i 1 to jakieś przedszkole więc proszę napisać cokolwiek tak bym to zrozumiał ;-)

Sprzęt pod foxtrak'a:
CT-145, foxtrack, Haicom 204 III (RS232).
Zapisane

sp8nty

  • *
  • Offline Offline
  • Wiadomości: 11
Odp: FoxTrak
« Odpowiedź #1 dnia: Styczeń 03, 2008, 18:03:26 LOC »

Witam, a jak weryfikacja pica po zaprogramowaniu czy jest OK!
Zapisane

SP1QXN

  • *
  • Offline Offline
  • Wiadomości: 457
Odp: FoxTrak
« Odpowiedź #2 dnia: Styczeń 03, 2008, 20:25:31 LOC »

No w zasadzie nie pamietam ale chyba bylo OK.
Podsunales mi jednak pomysl by zaprogramowac to cudo jeszcze raz.
Wykasowalem starego hex'a i wrzucilem ponownie nowego z kompa.
Zaprogramowalem ponownie PIC'a i widze ze CD (carrier detect) juz dziala ;-)
Jest wiec duza szansa ze FT bedzie juz reagowal na ruch pojazdu. No ale to dopiero jutro... dzis juz do garazu nie mam ochoty sie wybierac... zwlaszcza ze wzgledu na niska temperature ;-)
Zapisane

sq6ade

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1564
  • Sheriff's Office
    • http://www.sq6ade.elektroda.eu
Odp: FoxTrak
« Odpowiedź #3 dnia: Styczeń 03, 2008, 21:56:43 LOC »

Przypominam Panowie że wszystkie zagadnienia mogące dotyczyć tzw. FoxTrack'a dotyczą w 99% TinyTracka (1% pozostawiam na kwestie kilku niewiele wnoszących szczegółów peryferyjnych)  to to samo urządzenie - dziwi mnie że ma nową nazwę.
Zapisane

Krzysiek QRV > 145,250/438.850

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: FoxTrak
« Odpowiedź #4 dnia: Styczeń 03, 2008, 23:41:07 LOC »

Mozna wlaczyc smartbikoning i beda rami nadawane w zaleznosci od predkosci i kierunku jazdy  ;D odpowiedzialna jest zworka H3 za smartbikoning a na H4 za czestotliwosc nadawania ramek :)
Co do leda CD to zobacz jaki masz ustawiony czas w Quit Time bo domyslnie jest chyba 10 s ja ustawilem pierw 5 s ale zmienilem na 1 s.

Pozdrawiam w tym nowym roku  ;D

SP1QXN

  • *
  • Offline Offline
  • Wiadomości: 457
Odp: FoxTrak
« Odpowiedź #5 dnia: Styczeń 04, 2008, 07:32:36 LOC »

No to bardzo cenna uwaga.. teraz juz wiem ze nie mam zsadzonej zworki H3 i to jest przyczyna ze FT (TT) nie dziala podaczas jazdy. Zaraz wydlubie jakas zworke z komputera w pracy  :P i powinno dzialac.
CD (carierr detect) dziala juz dobrze. Czas zwloki jest na 2s. i tylez samo czeka.
Dzieki panowie za wszelakie podpowiedzi.
Zapisane

SP1QXN

  • *
  • Offline Offline
  • Wiadomości: 457
Odp: FoxTrak
« Odpowiedź #6 dnia: Styczeń 04, 2008, 21:45:54 LOC »

No i FT hula jak ta lala. Jeszcze raz dziekuje za pomoc.

Mam jeszcze jedno drobne pytanko. Info i wszelakie ustawienia wgrywam do PIC'a za pomoca tinytrak 1.6. Wersje wyzsze 2.0 i 3.0 za diabla nie rozpoznaja mi urzadzenia. Co moze byc powodem? Trzeba zmienic hex'a na innego? Ktos mial moze juz takie problemy i jakos sobie z tym poradzil? Wydaje mi sie ze gdzies juz na forum czytalem na ten temat ale nie moge trafic na ten watek... a moze tylko mi sie wydaje?
Po uruchomieniu TTv2.0 lub 3.0 wyskakuje komunikat ze nie ma TT na com1 i com2.
Zapisane

SP3LYR

  • Administrator
  • *****
  • Online Online
  • Wiadomości: 2147
  • Teoretycznie, praktyka pokrywa się z teorią
    • o APRS po polsku
Odp: FoxTrak
« Odpowiedź #7 dnia: Styczeń 04, 2008, 21:53:13 LOC »

Wydaje mi sie ze gdzies juz na forum czytalem na ten temat ale nie moge trafic na ten watek... a moze tylko mi sie wydaje?
Wątek pojawił się od postu http://forum.aprs.pl/index.php?topic=607.msg4383#msg4383 Na forum nowsze posty są na górze.
Zapisane
73
Andrzej SP3LYR

SP1QXN

  • *
  • Offline Offline
  • Wiadomości: 457
Odp: FoxTrak
« Odpowiedź #8 dnia: Styczeń 05, 2008, 14:18:50 LOC »

No przewertowalem forum i nie znalazlem odpowiedzi na moje pytanie.
A brzmi ono nastepujaco: Czy zeby przejsc z wersji TT 1.4/1.6 na nowsza np 3.1 to musze zmienic urzadzenie na nowsze czy moze wystarczy podmienic plik .hex w TT/FT? Jezeli tak to na ktory? W necie jest sporo plikow i w zasadzie zazwyczaj jest brak opisu co ktory zawiera... rozna sie z pewnoscia chociazby tym ze maja rozne rozmiary w kb.
Zapisane

sq6ade

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1564
  • Sheriff's Office
    • http://www.sq6ade.elektroda.eu
Odp: FoxTrak
« Odpowiedź #9 dnia: Styczeń 05, 2008, 16:13:43 LOC »

Chyba nie ma darmochy wyższej niż 1.6 do TT.
Zapisane

Krzysiek QRV > 145,250/438.850

sp6ojk

  • *
  • Offline Offline
  • Wiadomości: 37
Odp: FoxTrak
« Odpowiedź #10 dnia: Kwiecień 18, 2008, 18:57:37 LOC »

Witam. Jestem nazwijmy to "nowy" w temacie APRS..u. Mam gotowego FOXTRAKA.. jednak -  wlasnie, nie mam rozpiski wyjsc do TRX..a a na schemacie nie bardzo moge rozpoznac co-jest-co. Moze ktos z kolegow pomoze w tej materii ;). Mam rowniez pytanie - w jaki sposob nazwijmy to "najtaniej" zebrac komplet do pracy w sieci APRS ? Posiadam oczywiscie trx..a i FOXTRAKA, problem to GPS - kupic modul w formie plytki ? czy raczej jakis niedrogi GPS ..np. uzywany na allegro. Prosze o pomoc "starszych" w temacie OM's ow. Bede wdzieczny za wszelkie podpowiedzi.

Jarek sp6ojk
Zapisane

M0GHC

  • Gość
Odp: FoxTrak
« Odpowiedź #11 dnia: Kwiecień 18, 2008, 19:29:34 LOC »

Akurat GPS to chyba najgorszy "kawalek zestawu" - u mnie nie obylo sie bez kupienia GPS2 Byonics ( http://www.byonics.com/tinytrak/gps.php ) - zamowilem wszystko razem z TinyTRAK4 ( http://www.byonics.com/tinytrak4 ), bo wszystko jest praktycznie w jednym kawalku z okablowaniem itd...

Zastanawialem sie rowniez nad ukladem z AVT glownie z powodu ceny - wspomniany na forum ( http://www.sklep.avt.com.pl/photo/_pdf/AVT5123.pdf )... Jesli chodzi o moduly jakie udalo mi sie odnalezc na "alledrogo" to niestety nie bylo to nic czego szukalem, poza tym cena pozostawiala sporo do zyczenia...

O radio nie pytasz, widze, ze masz - w moim przypadku wykorzystuje recznego Icom IC-E90 pracujacego z moca 5W i chodzi ladnie. Zmodyfikowalem mu tylko zasilanie tak, ze chodzi na podlaczonym pojemniku na baterie zamiast akumulatora i wylacza sie po zgaszeniu silnika - delay chyba 15 min. Wlacza sie rowniez automatycznie po przekreceniu kluczyka/przywroceniu zasilania do gniazda zapalniczkiu w bagazniku...
« Ostatnia zmiana: Kwiecień 18, 2008, 19:41:21 LOC wysłana przez M0GHC »
Zapisane

SP2BZW

  • Administrator
  • *****
  • Offline Offline
  • Wiadomości: 810
  • unikaj pijanego malkontenta i frustrata !!!
    • http://www.confluence.org/visitor.php?id=645
Odp: FoxTrak
« Odpowiedź #12 dnia: Kwiecień 18, 2008, 20:27:17 LOC »

Cytat: M0GHC
wylacza sie po zgaszeniu silnika - delay chyba 15 min. Wlacza sie rowniez automatycznie po przekreceniu kluczyka/przywroceniu zasilania do gniazda zapalniczkiu w bagazniku...

niektórym "kolegom" by to się przydało  ;D
Zapisane
73' Darek SP2BZW & IKAR

M0GHC

  • Gość
Odp: FoxTrak
« Odpowiedź #13 dnia: Kwiecień 18, 2008, 20:40:38 LOC »

Wiem, czytalem na forum... W sumie to u mnie tez by sie ludziom przydalo - maja tu takie cuda w sciezkach popisane, ze "Good path" to widzialem chyba w przypadku 4-rech mobili... Reszta ma zawsze cos czerwonego... :)
Zapisane

SP1QXN

  • *
  • Offline Offline
  • Wiadomości: 457
Odp: FoxTrak
« Odpowiedź #14 dnia: Kwiecień 18, 2008, 20:58:28 LOC »

problem to GPS - kupic modul w formie plytki ? czy raczej jakis niedrogi GPS ..np. uzywany na allegro.

Jarek sp6ojk
Jarku polecam Ci "prządny" GPS. Używam takiego jak na zdjęciu. Nie głupieje i nie wysyła mobila w tzw "kosmos". Po załączeniu zasilania szybko "wskakuje" na pozycję. Jest naprawdę dobry. Leży u mnie przy tylnym prawym oknie. Wiem też że u niektórych kolegów leży w bagażniku przyczepiony na butli od gazu i również nie gubi sygnału. Ma dodatkowo wtyk DB9 który pasuje do foxtracka.


Zapisane