Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Strony: 1 [2] 3 4 ... 13

Autor Wątek: OT+  (Przeczytany 75254 razy)

SP5RZP

  • *
  • Offline Offline
  • Wiadomości: 760
    • Namiastka mojej stronki.
Odp: OT+
« Odpowiedź #15 dnia: Listopad 01, 2008, 07:58:22 LOC »

Super  8)
No to mamy "patent" na pożenienie kolejnego trakera z GM720.
Wiedziałem, że musi się udać.
Zapisane

sq6iuh

  • *
  • Offline Offline
  • Wiadomości: 37
    • Regeneracja akumulatorów, baterii i serwis baterii
Odp: OT+
« Odpowiedź #16 dnia: Listopad 01, 2008, 15:07:31 LOC »

A ja zrobiłem wczoraj w nocy patent z układem MAX232 i działa też. nie ma problemu. Przestawiłem prędkość układu i działa. He ktoś mnie wyprzedził z postem. :)
Zapisane
Jarek
Pozdrawiam i zapraszam na tę stronę
http://jja.com.pl

sq6iuh

  • *
  • Offline Offline
  • Wiadomości: 37
    • Regeneracja akumulatorów, baterii i serwis baterii
Odp: OT+
« Odpowiedź #17 dnia: Listopad 02, 2008, 00:42:13 LOC »

Potwierdzam prace Roberta. Wersja z tranzystorem i opornikami działa. I o to chodzi. Osobiście bardzo dziękuje wszystkim za pomoc i motywację. Zapraszam jednocześnie na stronę www.dipol.qrz.pl. W najbliższym czasie w brzegu powstanie lokalne DIGI i jest też możliwość stworzenia I-Gata. Digi bedzie tworzył Tomek SQ6ACM, a I-Gata mam zamiar stworzyć osobiście.
Zapisane
Jarek
Pozdrawiam i zapraszam na tę stronę
http://jja.com.pl

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: OT+
« Odpowiedź #18 dnia: Listopad 02, 2008, 17:17:49 LOC »

A ja mam OT+ smt i nie moge sie dostac na niego  :-\
Pisze "Ready to connect. Please reset tracker now.
Jakies sugestie ??

Pozdrawiam.

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: OT+
« Odpowiedź #19 dnia: Listopad 02, 2008, 17:54:12 LOC »

Moze nie te poziomy napiec sa ??
Bo na pinie TXD mam napiecie w okolicy 500mV , wie ktos jakie powinno byc prawidlowe napiecie ??

SP1WSX

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 8
Odp: OT+
« Odpowiedź #20 dnia: Listopad 02, 2008, 20:15:12 LOC »

Proponuję sprawdzić czy to właściwy port komunikacyjny i ustawienia  ;D
(miałem analogiczną sytuację, wszystko sprawdzone... i po przestawieniu 115200 uzyskał połączenie?)

Powodzenia w uruchomieniu :)
Tomek
Zapisane

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: OT+
« Odpowiedź #21 dnia: Listopad 02, 2008, 20:32:05 LOC »

Mysle ze ustawenia sa oki,ale czy OT jest podlaczony czy nie to program konfiguracyjny ma takie samo zachowanie  :-\

sp6ojk

  • *
  • Offline Offline
  • Wiadomości: 37
Odp: OT+
« Odpowiedź #22 dnia: Listopad 03, 2008, 22:58:27 LOC »

Czy Kolega uzywa "normalnego" RS..owego kabelka z null-modem czy tez konwertera z USB na RS 232  (DB9) ? Takie zjawisko czesto wystepuje u mnie wlasnie przy uzyciu konwertera. Nalezy sprawdzic port (u mnie symulacja wypada na COM7). Czasami wystarczy wyjac wtyczke USB od konwertera i wlozyc ponownie..connect i wszystko pracuje poprawnie. Nie mialem tego zjawiska przy wspolpracy programu do konfiguracji OT+ z klasycznym COM..em.
Zapisane

SP3WBX

  • *
  • Offline Offline
  • Wiadomości: 577
Odp: OT+
« Odpowiedź #23 dnia: Listopad 03, 2008, 23:24:20 LOC »

Uwaga! Jak i u mnie tak i u Jarka SQ6IUH pada po czasie 2N7000 na wejściu w OT+ po podłączeniu GPS-a GM 720 poprzez tranzystor i rezystory, ale o dziwo u mnie z innym GPS-em działa nadal a z GM 720 już nie. Ktoś ma jakieś wytłumaczenie?

 
« Ostatnia zmiana: Listopad 03, 2008, 23:27:24 LOC wysłana przez SP3WBX »
Zapisane
Robert
SP3WBX

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: OT+
« Odpowiedź #24 dnia: Listopad 04, 2008, 00:17:24 LOC »

Uzywam normalnego RSa , sprawdzalem z roznymi predkosciami portu i nic to nie zmienilo  :(

SP3WBX

  • *
  • Offline Offline
  • Wiadomości: 577
Odp: OT+
« Odpowiedź #25 dnia: Listopad 04, 2008, 01:06:45 LOC »

A ja mam OT+ smt i nie moge sie dostac na niego ...

A podłączasz OT dopiero jak soft wyświetli komunikat "Ready to connect"?

Zapisane
Robert
SP3WBX

sq6iuh

  • *
  • Offline Offline
  • Wiadomości: 37
    • Regeneracja akumulatorów, baterii i serwis baterii
Odp: OT+
« Odpowiedź #26 dnia: Listopad 04, 2008, 10:47:52 LOC »

Schemat do podłączenia Navibe 720 poprzez MAX232 znajduje się tutaj. Tu jest wersja z diodami, które pokazują przesyłane pakiety przez GPSa http://www.scienceprog.com/wp-content/uploads/2006i/RS232_ALT/RS232_adapter.PNG
Zapisane
Jarek
Pozdrawiam i zapraszam na tę stronę
http://jja.com.pl

SQ4LWO

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 51
    • sp4
Odp: OT+
« Odpowiedź #27 dnia: Listopad 09, 2008, 13:40:52 LOC »

Również miałem problemy z połączeniem się z ot+ smd, padł tranzystor 2n7000 na lini rx, po wymianie udało się bez problemów.
Zapisane
Krzysztof
Olsztyn (chwilowo UK)

SP1WSW

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1218
  • ORMO rządzi ORMO radzi ORMO nigdy Cię nie zdradzi
Odp: OT+
« Odpowiedź #28 dnia: Listopad 09, 2008, 14:13:00 LOC »

Tak czytam te wypowiedzi o OT, czy są osoby którym nic sie w tym urządzeniu nie popsuło...  ???  ;D
Zapisane
Własność intelektualna: WSWBeacon, W-APRS oraz WSWobject
Tomek http://sp1wsw.szczecin.hamradio.pl
Szczecin http://www.szczecin.hamradio.pl

SQ9IWE

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 1437
Odp: OT+
« Odpowiedź #29 dnia: Listopad 28, 2008, 00:22:58 LOC »

A ja mam OT+ smt i nie moge sie dostac na niego ...

A podłączasz OT dopiero jak soft wyświetli komunikat "Ready to connect"?



Czyli pierw odpalamy soft i dopiero OT ??
Strony: 1 [2] 3 4 ... 13