Forum APRS Polska

Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Szukanie zaawansowane  

Aktualności:

Autor Wątek: FOA-Pack  (Przeczytany 35894 razy)

SQ5DCP

  • Administrator
  • *****
  • Offline Offline
  • Wiadomości: 284
    • www.aprs.radom.pl
Re: FOA-Pack
« Odpowiedź #15 dnia: Maj 05, 2005, 21:52:08 LOC »

Cytat: "SP7THR"
1.Po wgraniu oprogramowania do ATMEGA , brzęczyk wydaje dwa krótkie dźwięki  < czy tak ma być >.


Sprawdzilem u siebie. Po wlaczeniu FOAPack wydaje dwa krotkie dzwieki o roznych czestotliwosciach. Mialem wczesniej kiepski brzeczyk i pamietam, ze w odsluchu te dzwieki nie wiele sie roznily.

Cytat: "SP7THR"
2.Po podłączeniu wyświetlacza ,wyświetla się tylko na całym ekranie czarny duży  kwadrat.


Teraz tak sobie mysle, ze te Twoje odchylki napiec chyba nie sa az tak wielkie, zeby az tak bardzo mialy zmienic kontrast wyswietlacza.

Jesli masz podlaczona klawiature i podswietlenie LCD, to mozesz na slepo sprobowac wylaczyc podswietlenie LCD aby sprawdzic czy soft wogole dziala wciskajac odrazu po wlaczeniu urzadzenia po kolei:

3 2 1 *

Powinno po tej operacji zgasnac podswietlenie.

73! Tomek
Zapisane

SP7THR

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 33
    • Polish Amateur Radio Station
FOA-Pack
« Odpowiedź #16 dnia: Maj 05, 2005, 22:45:10 LOC »

Czesc Tomku.

Po zalaczeniu zasilania i wpisaniu  kodu 321* nadal nic sie nie zmienia.
Wyswietlacz nadal swieci jak swiecil czyli jest na czarno i podswietlanie dziala.
Moze ja  zle wgralem oprogramowanie.
Jak mozesz to podaj mi ustawienia w programie :PonyProg200/setup/interface setup/parallel .

VY73!!!!

Janusz SP7THR
Zapisane

SQ5DCP

  • Administrator
  • *****
  • Offline Offline
  • Wiadomości: 284
    • www.aprs.radom.pl
Re: FOA-Pack
« Odpowiedź #17 dnia: Maj 05, 2005, 23:12:17 LOC »

Cytat: "SP7THR"
Jak mozesz to podaj mi ustawienia w programie :PonyProg200/setup/interface setup/parallel.


Tu jest problem niestety, poniewaz ja mam interface podlaczany do com-a, wiec nie znam prawidlowych ustawien.

Podczas programowania jest robiona veryfikacja, przynajmniej u mnie, wiec nie sadze, zeby tu byl blad. Mozesz ew. probowac pozniej go przeczytac i porownac odczytany soft + eeprom z tym, ktory wczesniej wczytywales. Nie wiem tylko czy to ma sens, bo teoretycznie podczas programowania jest robione porownanie.

Hm, ktos juz mial problem z zaduzym kontrastem, ale nie wiem czy az tak duzym jak Ty.

Moze jednak problem jest z wsadem do eeproma.

Czy montujesz urzadzenie na plytce by VSS?

73! Tomek
Zapisane

SP7THR

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 33
    • Polish Amateur Radio Station
FOA-PACK
« Odpowiedź #18 dnia: Maj 05, 2005, 23:32:44 LOC »

Witam ponownie.

1.Tomku uklad jest montowany na plytce od VSS.
2.Jutro podmienie moze na inny MAX-232 , to moze da mniejsze napiecie .
3.Bardzo prosze osoby ktore maja podlaczony programator pod port LPT o podanie ustawien w :PonyProg200/setup/interface setup/parallel .

VY73!!!!

Janusz SP7THR
Zapisane

SP5QWK

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 253
    • Strona domowa SP5QWK
FOA-PACK
« Odpowiedź #19 dnia: Maj 05, 2005, 23:40:49 LOC »

AVR ISP I/O oraz wybrane LPT1, reszta bez zmian

SQ5FNQ

  • *
  • Offline Offline
  • Wiadomości: 48
Re: FOA-PACK
« Odpowiedź #20 dnia: Maj 05, 2005, 23:55:16 LOC »

Cytat: "SP7THR"


2.Jutro podmienie moze na inny MAX-232 , to moze da mniejsze napiecie .


Przeczytaj moje doswiadczenia w watku o plytkach do FOA. Ja zastosowalem zenerka do stabilizacji.

MS
Zapisane

SP7THR

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 33
    • Polish Amateur Radio Station
FOA-PACK
« Odpowiedź #21 dnia: Maj 08, 2005, 21:16:39 LOC »

Witam serdecznie.

Po zmontowaniu FOA-Packa  wg płytki VSS , układ MX614 był cały czas wzbudzony .
Wykonałem czynność przecięcia ścieżki < i wlutowania ją w innym miejscu >, według wskazań , ale i to nic nie pomogło.
Dopiero po wlutowaniu  kondensatora 100nf  miedzy noga 16 układu MX614 a masa  , wszystko zaczęło działać prawidłowo.
Jesli chodzi o napiecie na ukladzie MAX232 , to po sprawdzeniu kilku ukladow znalazlem jeden ktory mial napiecia takie jak w opisie.
Dziękuję wszystkim kolegą którzy pomogli mi w uruchomieniu układu .

Vy 73!!!

Janusz SP7THR
Zapisane

SQ5DCP

  • Administrator
  • *****
  • Offline Offline
  • Wiadomości: 284
    • www.aprs.radom.pl
Re: FOA-PACK
« Odpowiedź #22 dnia: Maj 08, 2005, 21:59:09 LOC »

Cytat: "SP7THR"
...
Dopiero po wlutowaniu  kondensatora 100nf  miedzy noga 16 układu MX614 a masa  , wszystko zaczęło działać prawidłowo.
...


Fajnie, że już Ci działa. Witaj wsród FOAPackowców  :wink:
Zapisane

SQ5FNQ

  • *
  • Offline Offline
  • Wiadomości: 48
FOA-Pack
« Odpowiedź #23 dnia: Maj 08, 2005, 22:03:06 LOC »

podlacz jeszcze GPS w polu walki i zobacz czy znowu sie nie wzbudza :) Polecam masowienia.
Zapisane

SQ1BHQ

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 64
    • DRM
Ramka w Beacon Info
« Odpowiedź #24 dnia: Maj 10, 2005, 22:40:18 LOC »

Witam

Udało mi się dziś odpalić FOAPacka.
Odbiera i nadaje (odsłuch na innym radiu)
Mam jednak problem z ustaleniem ramki w Beacon info.
Moja aktualna pozycja to http://www.findu.com/cgi-bin/find.cgi?call=SQ1BHQ
Na moim terenie dziala SR1BSZ-5 i z UI-View32 łączę się przez niego bez problemów.
Będę wdzięczny za każde info

---------------------
Piotr Siedlarz
Zapisane

SQ1BHQ

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 64
    • DRM
FOA-Pack
« Odpowiedź #25 dnia: Maj 11, 2005, 22:45:11 LOC »

Czy ktoś jest mi w stanie prosto wyjaśnić jak spreparować taką ramkę ? Im więcej czytam opisów w necie tym bardziej jestem zakręcony.


---------------
Piotrek
Zapisane

sq7bti

  • *
  • Offline Offline
  • Wiadomości: 70
FOA-Pack
« Odpowiedź #26 dnia: Maj 12, 2005, 09:23:29 LOC »

Ramke "bekonu" z pozycja masz jak na dloni:
http://www.findu.com/cgi-bin/raw.cgi?call=SQ1BHQ
Tekst beaconu to wszystko od dwukropka do konca linii.

pozdrawiam
Szymon sq7bti
Zapisane
Pozdrawiam
Szymon SQ7BTI
sq7bti@amsat.org
_______________________________________________________________
http://aprs.fi/SQ7BTI-9

sp3dvo

  • *
  • Offline Offline
  • Wiadomości: 21
FOA-Pack
« Odpowiedź #27 dnia: Maj 12, 2005, 12:07:08 LOC »

co zrobić gdy napięcie przy max232 na 2i 6 nóżce ma +9,5v i -9,5v czyli więcej niż podaje Radek polaryzacja kondensatorów c11i c14 prawidłowa.
Zapisane
73. Mariusz SP3DVO

SQ2FOA

  • PG APRS
  • *
  • Offline Offline
  • Wiadomości: 69
    • http://sq2foa.republika.pl
FOA-Pack
« Odpowiedź #28 dnia: Maj 12, 2005, 12:23:03 LOC »

Podłączyć i sprawdzić czy kontrast na wyświetlaczu jest prawidłowy, jeśli jest za bardzo czarny to należy wstawić dzielnik napięcia, np. rezystor nastawny 10k między nóżkę 6 MAX232 a kontrastem w LCD
Zapisane
Radosław Kamowski

sp3dvo

  • *
  • Offline Offline
  • Wiadomości: 21
FOA-Pack
« Odpowiedź #29 dnia: Maj 12, 2005, 12:31:50 LOC »

Dzięki Radek za pomoc, zaraz będę działałi próbował.
Zapisane
73. Mariusz SP3DVO